Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z Southern Region v6.5.2
Siedzę na łączeniem tej mapy od 4 dni i niestety zawsze przy wyborze miasta a zarazem potwierdzeniem tegoż wyboru, Ets się zatrzymuje. Stosuję wszelkie łączenia dostępne na forach i nic. PM SR FERRY jest w wersji 1.1 która nie jest kompatybilna z 1.28. Jak więc to łączyć bez łączenia promowego ? Stosuję mapy: PM+RUS+ITALIA, wszystko działa pięknie do momentu dodania South Region. Pozostawię loga, może ktoś wymyśli coś czego ja nie wymyśliłem. Będę wdzieczny na każdą pomoc. Dziękuję.

Link do loga: Link widoczny tylko dla zalogowanych Dołącz do Nas!
Odpowiedz
Na początek sprawdź czy działają same mapy bez dodatkowych modyfikacji. Według logu błąd powodują flary.
Link widoczny tylko dla zalogowanych Dołącz do Nas! - Link widoczny tylko dla zalogowanych Dołącz do Nas! - Link widoczny tylko dla zalogowanych Dołącz do Nas!
Odpowiedz
Podziękowali: Hilfinger
Chcąc grać na SR, stworzyłem nowy profil bez jakichkolwiek innych modów. Ba, co więcej sprawdzałem cyz sama mapa SR działa ale nawet jej nie widać wówczas kiedy ją instaluje w nowym profilu. Niestety ma wiedza nie jest specjalnie wielka i nie wiem co to są flary w przypadku ETS2. Skromnie uważam, że jeśli się już mapę robi dla szerokiej jakby nie było społeczności ets2 to winno się ją wykonać na tyle dobrze, ażeby działała płynnie. Spojrzwaszy na PROMODS...chociażby. Trzeba nie mieć głowy na miejscu, żeby nie zainstalować jej poprawnie, a tu przy SR albo ja wychodzę na nie ogarniętego albo z tą mapą jest coś nie tak. Ale nie słyszałem jeszcze żeby Rosja zrobiła coś dobrego dla Europy. Smile Ręce mi opadają, bo dosłownie 4 dzień poświęcam i nic. Łączę tak jak pokazuje czy to forum scs czy też na przykładach innych osób. Nie używam modów, robię nowy profil i nic.
Odpowiedz
Może tu coś wyczytasz Link widoczny tylko dla zalogowanych Dołącz do Nas!
Link widoczny tylko dla zalogowanych Dołącz do Nas!Link widoczny tylko dla zalogowanych Dołącz do Nas!
Odpowiedz
Niestety, też nic. Zalecam się do wszelkich instrukcji typu wykasowaniu tzw. Unit, wykasowywuje także linijke w manifest.sii odpowiedzialną za wersje 1.27 (połączenie promowe). Jedyne co już chyba pozostaje to czekanie aż wyjdzie update do tej mapy pod wersje 1.28. Trudno. Mapa jest bardzo interesująca, lubie takie klimaty starszym Dafem 105 no ale ok. Przeżyję. Bo jedyne wyjście to wizyta czyjaś poprzez team view u mnie na kompie ażeby to ktoś sprawdził po swojemu. Dziękuję mimo wszystko za pomoc.
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości